Saitek Multipanel rueda de trim lenta

Problemas relacionados con los distintos programas, tarjetas, joystick, pedales, ordenador, monitor, etc.
Responder
gabriel.puma
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Octubre 12, 2014, 09:47
Ubicación: Madrid

Saitek Multipanel rueda de trim lenta

Mensaje por gabriel.puma »

Buenas tardes:
He instalado el Multipanel de Saitek (con sus drivers) y estoy utilizando SPAD (imprescindible para algunos módulos de Saitek).
Ya he resuelto el problema de la no aparición de los números en el display (hay información al respecto en google, implica tocar el registro de windows pero es muy simple).
Ahora todo parece funcionar perfectamente pero...
La rueda del trim va muy lenta (hace falta mover muchas veces la rueda para que se mueva el trim en el avión.
He probado modificando en SPAD los parámetros de "Acceleration" (en la pestaña Rotary Knob), "Sensitivity" y "Acceleration" (en la pestaña Trim) pero el comportamiento no cambia.
Por favor, será bienvenida cualquier idea para solucionar este tema.
Muchas gracias.
Un cordial saludo.
AHS439C - Gabriel Raya - LEMD
piloto
Aprendiz
Aprendiz
Mensajes: 25
Registrado: Noviembre 28, 2021, 16:57

Re: Saitek Multipanel rueda de trim lenta

Mensaje por piloto »

hola, perdona que no tenga la solucion del trim, intentare buscarla y te comento.
Me dirijo a ti porque dices haber solucionado el tema de numeros del display.
En mi multipanel(AP), funciona bien.pero no salen datos en display,esta la pantalla encendida pero no sale nada,sabes como solucionarlo, conoces algun link donde lo expliquen?
un saludo y gracias
Responder