No le funcionan los botones

Problemas relacionados con la caja-negra.
Necesaria sólo para volar en IVAO, ya que la Caja Negra incluída en AHS-Join no registra los ATC's de esa red.
Requiere FSUIPC.
Responder
Avatar de Usuario
luisf
Recluta
Recluta
Mensajes: 63
Registrado: Sep 13, 13, 19:31

No le funcionan los botones

Mensaje por luisf »

Hola, cuando cargo el avión, se carga la caja negra y sale un texto arriba de la pantalla con fondo verde, que dice que está grabando, es decir, está configurado para que al cargar el avión se conecte automáticamente.

Lo que ocurre es que si le doy al botón de on/off, no para de grabar, y el selector de manual, avionics, gaugge, está puesto en avionics (por eso se conecta automáticamente), y no puedo con el ratón pasarlo a manual.

¿Cómo puedo hacer para que el interruptor y el selector funcionen?, ¿tengo que desinstalar y volver a instalar el programa?, ¿lo desinstalo desde el panel de control de windows7?.

Gracias.
AHS685D Luis
Avatar de Usuario
luis-fernandez
Moderador
Moderador
Mensajes: 1555
Registrado: Oct 25, 05, 09:04
Ubicación: Valladolid - Spain

Re: No le funcionan los botones

Mensaje por luis-fernandez »

Hola..
Prueba sin arrancar el Simulador... y si no, prueba a ejecutarlo como Administrador (si tienes Windows 7).
De todas formas, en Aviónica, es como mejor funciona.
Saludos.
AHS8553 Luis Fernández LEVD
Coordinador de Escenarios
Staff AirHispania
Avatar de Usuario
luisf
Recluta
Recluta
Mensajes: 63
Registrado: Sep 13, 13, 19:31

Re: No le funcionan los botones

Mensaje por luisf »

He estado haciendo lo que dices, y cada vez voy a peor.

He optado por borrar la carpeta de la caja negra, ya que no tiene desinstalador, luego la he vuelto a instalar, he ejecutado como administrador y también he probado a ejecutarlo sin el simulador, ahora, ya aparece el selector en manual, pero no se puede cambiar, y en la pantalla no sale ok, sólo que está conectando, pero no se conecta, además los botones siguen sin funcionar.

No sé si tendrá algo que ver que las modificaciones que se hacen en modules y gauges se quedaron como estaban, no las borré.

Como curiosidad, el gauge si que sale en la aeronave, pero aunque el mando de on/off si que funciona y se pone azul o rojo si se te olvida activarlo, evidentemente no graba.

El gauge sólo sale en la vista del panel, si pones cabina virtual el gauge desaparece.

Con todo este lío, creo que lo mejor va a ser quitar de nuevo la caja negra y desinstalar el fsinn, volver a instalar todo y a ver que pasa, porque el fsinn, también da problemas, avisos de vatsim, pantallas negras...
AHS685D Luis
Alvaro Escorcia
Comandante
Comandante
Mensajes: 495
Registrado: Nov 20, 13, 19:21
Answers: 1

Re: No le funcionan los botones [ Splucionado ]

Mensaje por Alvaro Escorcia »

Teniendo la caja negra en modo "Avionic" causa eso, que uno ni pueda girar la perilla a modo manual para ahí si apagarla con el botón (on/off).
Para arreglar esto, uno debe poner un avión cualquiera que tenga switch de aviónica en el simulador , y apagar la aviónica. Luego si abrir la aplicación Bbox y ahi si la podemos poner en "off". Luego la cerramos, la dejamos en modo manual. Consejo cortesía de Luis Fernandez AHS8553.

Otra manera, cortesía de Jose Merelas AHS067B por la lista de correo general de AirHispania, es editar el fichero AhsBb.ini de la siguiente manera. Esto sirve si el avión no tiene como apagar la aviónica.
[GENERAL]
GrabaAuto=1


Saludos
AHS712D Alvaro Escorcia OMAA
Alvaro Escorcia
AHS712D - OMAA
Responder